Minimaler und maximaler Wert in einem Excel – Diagramm

Standardmäßig ist es in Excel nicht möglich, den maximalen oder minimalen Wert in einem Diagramm besonders zu kennzeichnen. Mit unserem heutigen Trick verraten wir Ihnen, wie Sie es dennoch schaffen.

Mit den in Excel 2010 neu eingeführten
Sparklines ist es schnell möglich, den kleinsten und größten Wert
einer Zahlenreihe durch wenige Mausklicks besonders zu kennzeichnen.
Bei normalen Diagrammen ist es standardmäßig nicht möglich, diese
Werte automatisch zu formatieren. Im Folgenden stellen wir Ihnen
eine Möglichkeit vor, diese Werte ebenfalls automatisch zu
kennzeichnen.

Als Beispiel soll eine Aufstellung der
monatlichen Umsätze des vergangenen Jahres dienen, die in einem
Liniendiagramm visualisiert werden sollen.

Der Trick besteht darin, zwei zusätzliche
Datenreihen anzulegen, eine für die Darstellung des kleinsten und
eine für die Darstellung des größten Wertes.

Bild1

Um das oben dargestellte Diagramm zu erhalten,
gehen Sie bitte folgendermaßen vor:

  1. Markieren Sie die
    Zellen mit den Umsatzwerten und vergeben Sie für diesen
    Zellbereich einen Namen, wie z.B. Umsatz.

  2. Geben Sie in der
    Zelle C1 den Text Max und in der Zelle D1 den Text Min
    ein.

  3. In die Zelle C2 tragen Sie die folgende Formel ein: =WENN(B2=MAX(Umsatz);B2;NV())
    Die Funktion NV() in der Formel für die Datenreihe Max
    bewirkt, dass alle Werte im Diagramm nicht angezeigt werden, die
    nicht dem maximalen Wert entsprechen. Wenn Sie die Funktion NV()
    durch den Ausdruck „“ ersetzen, werden die entsprechenden
    Datenpunkte als Wert 0 interpretiert und im Diagramm
    dargestellt.

  4. Geben Sie in der Zelle D2 die folgende Formel ein:
    =WENN(B2=MIN(Umsatz);B2;NV()) Die Funktion NV() in der Formel
    für die Datenreihe Min
    bewirkt, dass alle Werte im Diagramm nicht angezeigt werden, die
    nicht dem minimalen Wert entsprechen. Wenn Sie die Funktion NV()
    durch den Ausdruck „“ ersetzen, werden die entsprechenden
    Datenpunkte als Wert 0 interpretiert und im Diagramm
    dargestellt.

  5. Kopieren Sie beide Formeln für alle Monate nach unten. Als Ergebnis werden jeweils
    nur der größte und der kleinste Wert angezeigt. Alle anderen
    Werte werden als #NV dargestellt, d. h. nicht vorhanden.

  6. Markieren Sie den Zellbereich A1:D13 und fügen Sie ein Liniendiagramm ohne
    Datenpunkte ein.

  7. Markieren Sie das Diagramm und klicken Sie in den
    Diagrammtools auf die Registerkarte Layout.

  8. In der Gruppe Aktuelle Auswahl wählen Sie in dem Kombinationsfeld die
    Datenreihe Reihen „Max“ aus.

  9. Klicken Sie auf die Schaltfläche Auswahl formatieren. Es öffnet sich das
    Dialogbild Datenreihen formatieren.

  10. Klicken Sie auf Markierungsoptionen und wählen Sie die Option
    Integriert aus.

  11. Wählen Sie eine Option aus der Liste aus.

  12. Aktivieren Sie den Bereich Markierungsfüllung und wählen Sie eine Option
    (z.B. Einfarbige Füllung ) und eine passende Farbe (z.B.
    grün) für den größten Umsatzwert aus.

  13. Klicken Sie auf die Schaltfläche Schließen.

  14. Verfahren Sie mit der Datenreihe Min analog. Wählen Sie z.B. die rote Farbe
    für die Darstellung des kleinsten Umsatzwertes.

Hinweise

  • Wenn Sie die Umsatzwerte nachträglich ändern,
    werden die Markierungen automatisch angepasst.

  • Falls der kleinste oder größte Wert mehrmals vorkommen
    soll, werden auch mehr als 2 Datenpunkte markiert. Diese Punkte
    werden durch eine Linie verbunden. Um die Linie auszublenden,
    klicken Sie in dem Dialogbild Datenreihen formatieren der
    betroffenen Datenreihe auf Linienfarbe und anschließend auf
    die Option Keine Linie.

  • Falls Sie den absoluten Wert des Maximums oder
    Minimums im Diagramm sehen möchten, wählen Sie die Datenreihe aus und
    wählen im Kontextmenü die Option Datenbeschriftungen
    hinzufügen
    .

Michael Richter

Michael Richter

Autor

Ich unterstütze unsere Kunden in erster Linie durch Programmierung von Datenbankanwendungen und Zusatzmodulen von Microsoft Office. In Seminaren und Tipps auf unserer Blogseite gebe ich mein Wissen weiter.

2 Kommentare

  1. Ich habe die Funktion genau so eingegeben und es erscheint der Begriff „Name“.

    Antworten
  2. Bin weiter gekommen. Danke sehr!!!

    Antworten

Einen Kommentar abschicken

Deine E-Mail-Adresse wird nicht veröffentlicht.

Pin It on Pinterest

Share This